500 error

Get help with technical issues.

500 error

Postby xinrax » Fri Oct 11, 2013 2:36 pm

Immediately after logging in, I'm getting an HTTP 500 internal service error instead of any of the game screens.

Tried in Chrome, Firefox, and IE 9 and got the same behavior. My account is tied to the same email that this forum account is tied to.

Please let me know if you need any additional info to get this solved.
xinrax
 
Posts: 1
Joined: Fri Oct 11, 2013 2:29 pm

Re: 500 error

Postby jackoekaki » Fri Oct 11, 2013 9:03 pm

I'll take a look into it. Thanks for letting me know which account that's tied to, I was having trouble figuring it out from the logs.
jackoekaki
Site Admin
 
Posts: 166
Joined: Sat Feb 02, 2013 9:15 am

Re: 500 error

Postby jackoekaki » Sat Oct 12, 2013 8:02 am

OK, I think that should be fixed now. Let me know how it goes.
jackoekaki
Site Admin
 
Posts: 166
Joined: Sat Feb 02, 2013 9:15 am

500 error

Postby R19From » Fri Dec 12, 2014 3:39 am

sometimes i have and error on then first
_PRINTSTRING that stops the app...

the strange thing is if you run the app several times only sometimes it stops....
thanks.
R19From
 
Posts: 1
Joined: Thu Dec 11, 2014 4:33 am

Re: 500 error

Postby jackoekaki » Fri Dec 12, 2014 4:39 am

Could you post the whole error message? I've never seen it say "_PRINTSTRING" before.
jackoekaki
Site Admin
 
Posts: 166
Joined: Sat Feb 02, 2013 9:15 am


Return to Bugs and support

Who is online

Users browsing this forum: No registered users and 3 guests