Visual display oddity (Parts of page lag while scrolling)

Get help with technical issues.

Visual display oddity (Parts of page lag while scrolling)

Postby Djehuti » Fri Jul 19, 2013 7:42 am

Issue:

When scrolling on the game screen, it appears that the left column does not stay synced with the right column. (Assuming this is where the boundary between the black portion and the image portion of the background is.) The line appears to be right after the End of Minions and right before the beginning of the Characters name. (also, about half or 3/4 of the way through the last S in Apprentices)

Client Information:
OS: Windows 7 Home Premium x64 (build 7601)
Browser:
Opera 12.16 build 1860

Browser Ident String:
Opera/9.80 (Windows NT 6.1; Win64; x64) Presto/2.12.388 Version/12.16
Djehuti
 
Posts: 10
Joined: Tue Feb 05, 2013 4:38 am

Re: Visual display oddity

Postby jackoekaki » Fri Jul 19, 2013 8:31 am

Just to be sure I've reproduced the right bug, one part of the page lags behind the other during scrolling, but catches up when scrolling finishes. I don't see anything I can do about this, it seems to be a bad interaction between fixed backgrounds and smooth scrolling in Opera's old Presto rendering engine.

It seems to be fixed in Opera 15 (or at least, not apparent, since 15 doesn't support smooth scrolling).
jackoekaki
Site Admin
 
Posts: 166
Joined: Sat Feb 02, 2013 9:15 am


Return to Bugs and support

Who is online

Users browsing this forum: No registered users and 3 guests